Masalah:

Ketika memulai produk Autodesk, dan muncul pesan Error seperti gambar berikut:

Penyebab:

  • Login cache rusak/corrupt
  • Lisensi tidak ditetapkan ke pengguna
  • Pembaruan software hilang
  • Perbedaan zona waktu
  • Terblokir policy IT
  • Pembaruan Autodesk Desktop Licensing Services hilang
  • Komponent Microsoft Redistributable C++ rusak

Catatan penting:

Pesan kesalahan ini mungkin muncul pada software Autodesk dengan lisensi Standalone berbasis Serial Number dengan versi 2020 dan versi terbaru Ketika software diluncurkan pada perangkat yang offline. Untuk mengembalikan akses ke software Autodesk Anda, silahkan hubungkan Kembali perangkat Anda ke internet. Pembaruan yang akan datang ke Autodesk Desktop Licensing Service akan menyelesaikan masalah ini.

Solusi:

Petunjuk Pemecahan Masalah – Troubleshooting Tool

 

Opsi Pemecahan Masalah Tambahan:

Login cache rusak/corrupt

Lihat pada artikel: Cara reset cache login lokal.

 Update Autodesk Licensing Services, Autodesk Identity Manager, dan Autodesk Single Sign-On Component

  1. Download dan install update terbaru Autodesk Licensing Services, Autodesk Identity Manager, dan Autodesk Single Sign-On Component.
  2. Cobalah memulai produk Anda lagi.

Lisensi tidak ditetapkan ke pengguna

  1. Pastikan admin telah memberikan akses produk ke Anda. Silahkan lihat pada artikel Cara invite user dan assign product.
  2. Pastikan anda menggunakan jenis lisensi yang benar. Silahkan lihat pada artikel Cek informasi license pada software Autodesk.

Pembaruan software hilang

Instal semua update yang tersedia untuk software yang digunakan. Silahkan lihat pada artikel Product update.

Perbedaan zona waktu

Sinkronkan waktu komputer dengan waktu internet dengan mengikuti Langkah-langkah berikut.

Catatan: Jika mesin merupakan bagian domain, tab Internet Time tidak akan terlihat, hubungi administrator IT Anda.

  1. Klik Time dibilah Windows taskbar.
  2. Klik date and time settings.
  3. Klik Time zone.
  4. Pilih zona waktu yang sesuai dengan Anda (contoh: (UTC+07:00) Bangkok, Hanoi, Jakarta).

Terblokir policy IT

Jika antivirus dan akses ke Autodesk terblokir, mohon koordinasikan dengan tim IT Anda. Klik untuk melihat daftar whitelist URL Autodesk: https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/What-URLs-protocols-should-be-accessible-for-Desktop-Subscription-to-work-html.html.

Komponent Microsoft Redistributable C++ rusak

Menginstal ulang komponen yang rusak, lihat pada artikel: https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/How-to-reinstall-Microsoft-Visual-C-Runtime-Libraries-from-Autodesk-software-installation-package.html.

 

Sumber: Autodesk Knowledge Network

About The Author

Leave a Reply

Your email address will not be published. Required fields are marked *