Masalah :

Apabila saat menjalankan software Autodesk, muncul Error seperti pada gambar berikut :

a software problem

Penyebab:

Kesalahan ini biasanya disebabkan oleh:

  1. Update Windows atau AutoCAD belum diinstal.
  2. Izin akses tidak valid ke file dan folder AutoCAD.
  3. Pengaturan AutoCAD memerlukan konfigurasi ulang.
  4. Addins, plugin, atau aplikasi pihak ketiga.
  5. Driver video kartu grafis memerlukan pembaruan.
  6. Autodesk Licensing Service memerlukan pembaruan.
  7. Autodesk Single Sign-On Component (AdSSO) memerlukan pembaruan.
  8. Autodesk Identity Manager memerlukan pembaruan.
  9. Sistem operasi Windows yang rusak.
  10. AutoCAD dipasang secara tidak benar.

 

Solusi:

Cobalah solusi berikut untuk menyelesaikan masalah ini dan uji AutoCAD setelah masing-masing:

 

Instal update Autodesk terbaru

Instal update terbaru untuk AutoCAD pada Product updates di akun Autodesk Anda.

 

Instal update Windows terbaru

Pastikan bahwa Windows versi Anda memiliki semua pembaruan yang tersedia yang disediakan oleh Microsoft.

 

Perbarui driver kartu grafis dan mengkonfigurasi pengaturan grafis Anda


Nonaktifkan setiap Addins atau aplikasi pihak ketiga

Nonaktifkan atau uninstall setiap Addins, plugin, atau aplikasi 3rd-party diinstal diatas AutoCAD.

 

Mengatur ulang AutoCAD ke default

Gunakan panduan berikut untuk mengatur ulang AutoCAD ke pengaturan default: Cara mengatur ulang AutoCAD ke default.

  

Uninstall dan Reinstall Autodesk Desktop Licensing Service

  1. Cara uninstall dan reinstall Autodesk Desktop Licensing Service

 

Uninstall dan Reinstall Autodesk Single Sign-on (AdSSO) [untuk versi 2020-2023]

  • Ke Control Panel > Programs and Features.
  • Cari “Autodesk Single Sign-On Component”, lalu klik Uninstall.
  • Download update terbaru dari Autodesk Single Sign-On Component (AdSSO).
  • Instal update.
  • Buka software Anda.

 

Uninstall dan Reinstall Autodesk Identity Manager [untuk versi 2024 atau diatas]

  1. Ke Control Panel > Programs and Features.
  2. Carilah komponen “Autodesk Identity Manager”, lalu klik Uninstall.
  3. Reboot sistem.
  4. Download dan instal komponen Autodesk Identity Manager.

Catatan. Jika komponen tidak muncul dalam ” Programs and Features”, hapus dengan melakukan hal berikut dan kemudian lanjutkan dengan langkah 3 dan 4:

  1. Ke C: Program Files\Autodesk\AdskIdentityManager.
  2. Pada “uninstall.exe”, lalu pilih Run as administrator.

 

Penampil Acara Windows

Cari kegagalan file .dll dan pertimbangkan untuk memperbaiki atau menginstal ulang.

Catatan. Jika langkah-langkah sebelumnya tidak berhasil, mungkin karena sistem operasi Windows yang rusak dan membutuhkan reimage OS Windows.

 

Bersihkan uninstall dan reinstall

Jika masalah terus berlanjut, pertimbangkan untuk clean uninstall dan instal ulang dari perangkat lunak.

 

 

Sumber: Autodesk Knowledge Network

About The Author

Leave a Reply

Your email address will not be published. Required fields are marked *