Masalah:
Saat mencoba menginstal produk Autodesk, muncul pesan seperti gambar berikut:
Catatan: Nama dan versi produk dapat berubah berdasarkan produk yang Anda instal.
Penyebab:
Proses uninstall belum bersih di registry.
Hal Ini membuat installer mengira bahwa program sudah diinstall.
Solusi:
Untuk mengatasi masalah ini, hapus sisa penginstalan software menggunakan salah satu dari solusi berikut:
Menggunakan Microsoft Troubleshooter (Ms. Fix It)
- Download Ms. Fix-It.
- Klik Run atau Open Microsoft Fix It.
- Cari: Fix problem with programs that can’t be installed or uninstalled > Run Now.
- Program Install and Uninstall Troubleshooter : pilih “Detect problems and apply the fixes for me (Recommended)” > Uninstalling.
- Pilih software Autodesk yang ingin di uninstall > Next > Yes, try uninstall.
- Klik: Issues found > Next.
- Ulangi langkah ini hingga semua entri software Anda dihapus.
Hapus registry keys secara manual
- Buka registry editor dengan menekan tombol Windows + R
- Ketik Regedit lalu klik OK.
- Di sebelah kiri, arahkan ke : Computer > HKEY_LOCAL_MACHINE > SOFTWARE > Autodesk > UPI2.
- Daftar kunci berada di bawah cabang UPI2, seperti {4C954024-2018-42D8-9409-049467A18E67}.
- Klik tombol pertama, dan isinya ditampilkan di sisi kanan Registry Editor.
- ProductName atau entri lain di sisi kanan akan mengidentifikasi software yang sesuai.
- Jika produk sesuai dengan software yang dihapus, hapus seluruh cabang dari jendela kiri. Artinya, klik kanan pada cabang {4C954024-2018-42D8-9409-049467A18E67} dan pilih Delete.
- Telusuri setiap kunci dan verifikasi bahwa semua kunci yang cocok telah dihapus.
Jika masalah masih berlanjut,
- Lakukan Clean Uninstall software Autodesk
- Instal ulang software.
Sumber Autodesk Knowledge Network: