Masalah:

Saat mencoba menginstal produk Autodesk, muncul pesan seperti gambar berikut:

already installed

Catatan: Nama dan versi produk dapat berubah berdasarkan produk yang Anda instal.

 

Penyebab:

Proses uninstall belum bersih di registry.

Hal Ini membuat installer mengira bahwa program sudah diinstall.

 

Solusi:

Untuk mengatasi masalah ini, hapus sisa penginstalan software menggunakan salah satu dari solusi berikut:

 

Menggunakan Microsoft Troubleshooter (Ms. Fix It)

  1. Download Ms. Fix-It.
  2. Klik Run atau Open Microsoft Fix It.
  3. Cari: Fix problem with programs that can’t be installed or uninstalled Run Now.
  4. Program Install and Uninstall Troubleshooter : pilih “Detect problems and apply the fixes for me (Recommended)” > Uninstalling.
  5. Pilih software Autodesk yang ingin di uninstall > Next > Yes, try uninstall.
  6. Klik: Issues found > Next.
  7. Ulangi langkah ini hingga semua entri software Anda dihapus.

 

Hapus registry keys secara manual

  1. Buka registry editor dengan menekan tombol Windows + R
  2. Ketik Regedit lalu klik OK.
  3. Di sebelah kiri, arahkan ke : Computer > HKEY_LOCAL_MACHINE > SOFTWARE > Autodesk > UPI2.
  4. Daftar kunci berada di bawah cabang UPI2, seperti {4C954024-2018-42D8-9409-049467A18E67}.
  5. Klik tombol pertama, dan isinya ditampilkan di sisi kanan Registry Editor.
  6. ProductName atau entri lain di sisi kanan akan mengidentifikasi software yang sesuai.
  7. Jika produk sesuai dengan software yang dihapus, hapus seluruh cabang dari jendela kiri. Artinya, klik kanan pada cabang {4C954024-2018-42D8-9409-049467A18E67} dan pilih Delete.
  8. Telusuri setiap kunci dan verifikasi bahwa semua kunci yang cocok telah dihapus.

Jika masalah masih berlanjut,

  1. Lakukan Clean Uninstall software Autodesk
  2. Instal ulang software.

 

Sumber Autodesk Knowledge Network:

Tagged:

About The Author

Leave a Reply

Your email address will not be published. Required fields are marked *