Masalah:

Saat meluncurkan produk Autodesk, muncul pesan Error seperti gambar berikut:

Penyebab:

  • Terblokir Antivirus/Proxy Tim IT
  • Gagal updates: Autodesk Licensing Service, Autodesk Single Sign-On Component, dan Autodesk Identity Manager

Solusi:

Untuk mengatasi masalah ini, coba menggunakan Troubleshooting Tool.

 

Update Autodesk Licensing Service, Autodesk Single Sign-On Component, dan Autodesk Identity Manager

1. Sign-in ke Akun Autodesk di https://accounts.autodesk.com/.

2. Jika muncul tampilan My profile and settings > klik profil > pilih Product updates.

3. Pada kolom Search ketik Autodesk Licensing Service > pilih sesuai OS yang Anda gunakan: contoh centang pada kotak Autodesk Licensing Service – 15.1.0.12339 – Win – Update > Download > Install.

atau bisa mengikuti tutorial pada artikel https://knowledge.ciptasatria.com/products-updates-di-autodesk-account/.

4. Pada kolom Search ketik Identity Manger > pilih sesuai OS yang Anda gunakan: contoh centang pada kotak Identity Manager 1.0 1.15.0 English-US 64-Bit (Windows) > Download > Install.

5. Download & Install Autodesk Single Sign-On Component (adsso_2024_64-bit-update_installer.zip) melalui tautan Autodesk Single Sign-On Component.

 

Restart atau periksa apakah Autodesk Desktop Licensing Service berjalan

Silahkan lihat pada tautan Autodesk Desktop Licensing Service.

 

Uninstall dan Reinstall Autodesk Desktop Licensing Service

Ikuti Langkah-langkah berikut ini:

  1. Cara uninstall dan reinstall Autodesk Desktop Licensing Service
  2. Cara download dan install Autodesk Desktop Licensing Service

 

Jika terblokir Antivirus/proxy Tim IT

Silahkan koordinasikan dengan Tim IT Anda.

 

Klik untuk melihat daftar whitelist URL Autodesk:

 

Sumber: Autodesk Knowledge Network

About The Author

Leave a Reply

Your email address will not be published. Required fields are marked *