Masalah:
Saat mencoba install atau uninstall produk Autodesk, muncul pesan Error seperti gambar berikut:

Operating System:
Windows
Penyebab:
- Komponen ODIS yang rusak dipasang pada system
- Antivirus pada sistem mencegah instalasi berjalan dengan baik
- Jalur yang salah dalam file deployment BAT
- Download file yang tidak lengkap dari produk 2022
Solusi:
Uninstall dan Install ODIS
- Ke C:\Program Files\Autodesk\AdODIS\V1.
- Pada RemoveODIS.exe klik kanan pilih Run as administrator.
- Download dan install ODIS versi terbaru.
- Jalankan installer ODIS lagi.
Instalasi Tunggal
- Cobalah instalasi baru setelah menonaktifkan sementara atau menghapus antivirus apa pun yang berjalan di sistem Anda.
- Download ulang software sebelum mencoba instalasi baru:
- Sign-in ke Akun Autodesk di https://accounts.autodesk.com/.
- Download software menggunakan Metode Download atau Direct Download.
- Jalankan installernya.
Custom Install
- Sign-in ke Akun Autodesk di https://accounts.autodesk.com/.
- Download software menggunakan Custom Install.
Uninstall
- Pastikan Anda telah menghapus dan menginstal ulang komponen ODIS sesuai saran pertama.
- Jika ini tidak berhasil, gunakan untuk Microsoft Fix It menghapus software.
Sumber: Autodesk Knowledge Network