Masalah:

Selama proses instalasi produk Autodesk, muncul pesan Error berikut:

installation complete some products failed to install

Penyebab:

Ada beberapa penyebab muncul masalah ini, tetapi pada umumnya kesalahan mengindikasikan masalah pada salah satu atau kedua hal berikut ini:

  1. Prasyarat software Autodesk
  2. Komponen software Autodesk

 

Solusi:

Untuk mengatasi masalah ini, coba langkah-langkah berikut:

  1. Lakukan langkah pencegahan sebelum mencoba menginstal lagi:
  • Sign-in sebagai Administrator.
  • Kosongkan folder TEMP. (Untuk membuka folder TEMP, ketik %TEMP% pada bilah alamat Windows Explorer dan tekan Enter).
  • Nonaktifkan antivirus. Pastikan Windows Defender dinonaktifkan.
  • Buka Control Panel > User Accounts > User Account dan klik “Change User Accounts Control Settings.” Pindahkan penggeser ke “Never Notify” dan klik OK untuk menyimpan pengaturan.
  1. Coba instal lagi:
  • Jalankan penginstal yang telah di download sebelumnya.
  1. Jika kesalahan berulang, unduh penginstal lagi, tetapi jangan jalankan dulu:
  • Gunakan metode Download.
  • Pilihan lainnya adalah menggunakan AVA (Autodesk Virtual Agent). Jangan gunakan metode Install.
  • Jika installer memiliki beberapa bagian, unduh semua bagian dan simpan di folder yang sama (C:\Autodesk). Setelah semua di download, jalankan file pertama (dengan nama 001) untuk memulai proses ekstraksi penginstal produk.
  1. Lakukan Clean Uninstall
  • Jika solusi di atas tidak menyelesaikan masalah, Anda perlu melakukan Clean Uninstall.

 

Sumber Autodesk Knowledge Network:

Tagged:

About The Author

Leave a Reply

Your email address will not be published. Required fields are marked *