Masalah:
Apabila saat menjalankan produk Autodesk, muncul Error seperti pada gambar berikut:

Penyebab:
- Terblokir Antivirus
- Instalasi rusak atau corrupt
- Package download rusak atau corrupt
- Masalah di Windows Installer Service
Solusi:
Terblokir Antivirus
- Mohon koordinasikan dengan Tim IT Anda.
Coba download pakai metode download
- Download software dari Autodesk Account Anda menggunakan metode Download. Berikut link tutorialnya:
Clean uninstall
- Lakukan clean uninstall softwarenya: https://knowledge.autodesk.com/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/Clean-uninstall.html
- Kemudian instal ulang software.
Windows installer
1. Verifikasi bahwa Windows Installer Service sedang running:
1.1. Di Windows, klik Start > Run
1.2. Ketik: services.msc dan klik OK
1.3. Dalam daftar Services (Local), klik kanan pada Windows Installer dan klik Properties
1.4. Periksa kotak Start Up Type. Jika diatur ke Disable:
- Dari daftar drop-down Start Up Type, pilih Manual
- Di bagian Service Status, klik Start
2. Untuk mendaftarkan ulang Windows Installer Service:
2.1. Di Windows, klik Start > Run
2.2. Ketik: msiexec.exe /unreg dan klik OK
2.3. Klik OK, jika muncul Confirmation Message
2.4. Di Windows, klik Start > Run
2.5. Ketik: msiexec.exe /regserver dan klik OK
2.6. Klik OK, jika muncul Confirmation Message
Instal ulang Microsoft Visual C++
Sumber: Autodesk Knowledge Network